Vragen? Mail ons | Support | Contact

Youtube

Inloggen op Control Panel

Wat heb ik nodig voor WordPress hosting?

Categorie: WordPress

Voor WordPress hosting moet de gebruikte server ondersteuning bieden aan PHP (versie 4.3 of hoger) en MySQL (versie 4.1.2 of hoger). Hiermee heeft u alles wat u nodig heeft om WordPress databases aan te maken en uw blog te hosten. Ook een mailing list maken gaat gemakkelijk met WordPress hosting.

Kiest u voor Mijn Website WordPress van Watsnel.nl, dan is uw WordPress webhosting voordelig en compleet geregeld. Bovendien hoeft u WordPress met dit pakket niet meer lokaal te installeren; dat wordt gratis voor u geregeld!
Meer informatie